1. Announcement:
    Before posting: Please read this first!
    BB_Eraya (Community Team)
    30.03.15
    Views:
    108,173
Post New Thread
Threads 1 to 37 of 37

Forum: Bug reports Ingame (Quest bugs, stuck etc.)

  1. 5 minute auto passes not working regularly

    last night on W. PLAINS I tried using a auto pass. the first battle it worked fine but would not work until 6-7 tries on second battle. finally it...

    Started by thorrn, 04.08.17 17:26
    • Replies: 0
    • Views: 1,274
    04.08.17 17:26 Go to last post
  2. Exclamation A bunch of bugs and lost troops

    I was playing a coop heroic battle which I assumed the coop mate helped to finish while my side was plagued with bugs: 1, Spellbook/Troop...

    Started by Judicium, 24.11.17 16:42
    • Replies: 6
    • Views: 719
    16.03.18 12:26 Go to last post
  3. A light in the Dark Quest is bugged

    I have done the 2 first task and then i need to speak whit the signaller, how ever when i was going to do this i got kicked out of the game and when...

    Started by Mixto, 25.09.19 17:27
    • Replies: 0
    • Views: 10
    25.09.19 17:27 Go to last post
  4. Abyssal Wrorm/Dispel Magic bug?

    In round two of the weekly Abyssal Worm, I cannot apply the Dispel Magic spell (I am a necromancer). Firstly, selecting the spell allows me to...

    Started by NowhereBoy, 20.01.18 05:17
    • Replies: 2
    • Views: 379
    22.01.18 16:05 Go to last post
  5. auto battle licence bug

    For over a week now whenever I use a "auto battle licence" the fight freezes and doesn't process this requires a refresh to fix, then fight goes...

    Started by EdTheHead, 18.07.18 00:45
    • Replies: 3
    • Views: 333
    20.07.18 16:54 Go to last post
  6. Battle vs. Evil Stanis

    Hero : Han_2 battle: evil stanis result: killed both targets, but battle did not end, tried capitulation, was an endless capitulation refresh, I...

    Started by Han_i_Bal, 16.07.17 11:34
    • Replies: 0
    • Views: 1,143
    16.07.17 11:34 Go to last post
  7. Bug Obeliskensplitter

    Im Verlauf der letzten 24 Stunden, das letzte Mal gegen ca. 0 Uhr 50 habe ich versucht, mit Obeliskensplittern die Karte für den Vergessenen Ort...

    Started by Memdi, 05.05.17 02:05
    • Replies: 0
    • Views: 1,099
    05.05.17 02:05 Go to last post
  8. Bug with Drifting Faceless in the guild

    My guild has had a bug for two weeks now where we cannot rebuild the Drifting Faceless dwelling. It keeps loading and we cannot see how many...

    Started by Turtle57, 08.11.17 10:12
    • Replies: 0
    • Views: 337
    08.11.17 10:12 Go to last post
  9. Can't finish Orik quest

    I need to have 200 skeletons, but when recruiting, i get the message it's full. Even when i delete all my troops. My name is THIRSTYVIDS.

    Started by thirstyvids_YT, 07.04.19 17:57
    • Replies: 1
    • Views: 100
    15.04.19 11:09 Go to last post
  10. Can't finnish quest: by the spider's leg's

    I already kill all the Tranquils an save all slaves but the quest still 2/3 .... how can I finish the quest??

    Started by ViriathosPT, 21.03.19 02:44
    • Replies: 3
    • Views: 126
    01.05.19 16:09 Go to last post
  11. Can't get in Expedition Gate

    When I try to get in expedition gate 1 an error message pops up saying "session invalid, please restart the game" after restarting I'm out of the gate

    Started by Sandrosh, 13.07.17 05:37
    • Replies: 2
    • Views: 1,509
    13.07.17 19:49 Go to last post
  12. Exclamation Cannot complete main quest: The third objective disappeared.

    I am currently on "Paying the ferrymen" quest in the whispering plains. The quest objective was to defeat faceless stacks and collect 3 "obolis". ...

    Started by whydeus, 31.01.18 13:14
    • Replies: 7
    • Views: 693
    18.02.18 01:57 Go to last post
  13. Cannot enlist Ravenous Ghouls/Spectres

    I have built both about a week ago but I cannot enlist any of them. It constantly tells me it is in the midst of enlisting. This is at Namtaru Claws...

    Started by ctlhni, 01.07.17 19:47
    • Replies: 1
    • Views: 1,381
    01.07.17 21:00 Go to last post
  14. Exclamation Can`t finish quest:The Wounded Dragon

    QUEST:The Wounded Dragon 1.Go To Elrath`s Cradle 2.Talk to Sar Khayn BUT,i can`t go back to LightLands. When i finish the BOSS battle(do...

    Started by garsday, 09.08.17 20:59
    • Replies: 4
    • Views: 901
    13.08.17 06:26 Go to last post
  15. disappearing stacks in Sandro battle

    I went into the Sandro final battle with two stacks of seraph and four stacks of radiant glories. They did well in round 1, but in round 2 three of...

    Started by gamester5525, 27.09.17 14:20
    • Replies: 2
    • Views: 577
    01.10.17 00:49 Go to last post
  16. Error in handing-in Guild quests...

    I have about 10 guild quests that have been finished, and yet when I try to hand them in, the game replace the stamp from "Active" to "Finished" but...

    Started by AlonGoshen, 13.09.17 13:10
    • Replies: 3
    • Views: 430
    16.09.17 01:22 Go to last post
  17. event brain bug

    Event Trader leaves ashan with event battle end. thats 2nd times. bug in game or in brain, thats the Question :(

    Started by ltlscorcerer, 12.08.18 17:21
    • Replies: 0
    • Views: 295
    12.08.18 17:21 Go to last post
  18. Expeditiongate

    Dear BB, my guild reached Level 39 in gate1 yesterday in the early afternoon. We began to Play at this Level, than by finishing the first battles...

    Started by Zipzapa, 16.06.17 12:29
    • Replies: 0
    • Views: 2,974
    16.06.17 12:29 Go to last post
  19. Expert-Battle Ranking

    Something does not function properly while counting the number off battles. I started on tuesday playing the experts end ended in the ranking with...

    Started by Desireless1, 17.08.17 15:26
    • Replies: 1
    • Views: 611
    18.08.17 10:22 Go to last post
  20. Angry fighting for item behind creature-afterwards hero ends up back in town

    hi, a few times now my hero has fought a battle and on completion my hero appears somewhere else away from the battle area, and the last time going...

    Started by royavatar, 23.11.17 11:47
    • Replies: 0
    • Views: 327
    23.11.17 11:47 Go to last post
  21. Guild Troop Dwelling 1 STUCK

    Yesterday i recharge Guild Troop Dwelling 1, push Proceed and hi start loging . Please Fix it. Thank you!

    Started by batboiko, 26.07.17 19:25
    • Replies: 1
    • Views: 582
    26.07.17 19:32 Go to last post
  22. Issues with Make Tree a Leave and Weave Quest (Bug)

    Hi all: I am not able to find the last location of he yarn. I have collected 4/5 yarns but the last location is not appearing on the map, The is...

    Started by Purell, 13.03.18 00:07
    • Replies: 1
    • Views: 261
    13.03.18 11:30 Go to last post
  23. lost in forgotten sites

    Forgotten sites - and am I forgotten? Nothing happens. Empty around. There is no way out.

    Started by Robert_X, 05.01.19 12:30
    • Replies: 0
    • Views: 177
    05.01.19 12:30 Go to last post
  24. lost raid after first battle

    in last weeks my Knight lost in raids after first battle. the battle i won, lol. if iam in "loose Screen" , i am lodable for coops, that works. else...

    Started by ltlscorcerer, 09.03.18 12:25
    • Replies: 0
    • Views: 265
    09.03.18 12:25 Go to last post
  25. Exclamation Marksman Tower - Markmen not working

    For days it has sat at 1:xx:xx and never counts down very far. I should have troops by now. Seems stuck in some kind of glitch.

    Started by Purple_Sparkle, 08.05.19 01:37
    • Replies: 0
    • Views: 110
    08.05.19 01:37 Go to last post
  26. mob changed species after clicking it

    clicked on expert tranquils but ended up fighting expert desert inhabitants instead.

    Started by thorrn, 04.08.17 17:30
    • Replies: 1
    • Views: 724
    05.08.17 16:04 Go to last post
  27. Need help w/ refining artifacts

    How do I ''refine Artefacts?'''... Where's the option to refine my artefact? I'm a level 30.2 dragon knight.... I have level 30 weapons and armour...

    Started by kuschall, 11.09.17 17:40
    • Replies: 1
    • Views: 1,038
    05.10.17 01:57 Go to last post
  28. Nothing works in fight

    Yes, I mean nothing. See this picture, every battle looks exactly in this way since yesterday evening: Red circle: This army is dead. Or...

    Started by Silverstar, 14.12.17 13:06
    • Replies: 2
    • Views: 397
    20.12.17 16:14 Go to last post
  29. Persistent Achievement notice

    For well over a week now, every single time I begin a battle, finish a battle or use a gateway, I get the same "Guild Legend" achievement...

    Started by NowhereBoy, 07.10.17 04:31
    • Replies: 4
    • Views: 616
    11.10.17 04:31 Go to last post
  30. Quest bug "False Doctrine"

    I can finish quest False Doctrine, cant find last battle, its not on map. I did try to find it without a map, but there is no battle 5. Please...

    Started by Infernius, 29.07.19 02:37
    • Replies: 1
    • Views: 32
    30.07.19 22:14 Go to last post
  31. Exclamation Sandworm Pest Quest not working

    Sandworm pest quest in Whispering Plains did not used to have any problem until today where only 2 of the locations appeared on the map. The other...

    Started by Judicium, 14.11.17 09:45
    • Replies: 4
    • Views: 681
    19.03.18 16:50 Go to last post
  32. Session invalid while tring to enter forgoten sites

    Hi,i completed the puzzle and tried to enter the forgoten sites,clicked enter and got 'session is invalid please reload the game' message,i closed...

    Started by AegonTargarian, 14.03.19 19:56
    • Replies: 0
    • Views: 105
    14.03.19 19:56 Go to last post
  33. Stuck after action with any NPC

    My game gets stuck at loading everytime I perform an action with an NPC or open a window. (Abilities, Equipment, even Quest Log). I have exit by...

    Started by b4sch, 13.11.17 05:06
    • Replies: 2
    • Views: 384
    13.11.17 23:47 Go to last post
  34. Stuck after killing the Abyssal Worm

    After defeating the Abyssal Worm boss and entering the portal to leave the boss room, the loading screen never finishes loading, there is just the...

    Started by MindForRent, 14.06.17 08:21
    • Replies: 0
    • Views: 1,320
    14.06.17 08:21 Go to last post
  35. Exclamation stuck when battle initiate, BSOD

    I can't battle anymore, every time that I enter to battle, the screen gets blue and I have to retreat or surrender (logout/log in doesn't solve it) ...

    Started by FiruzzZ, 14.07.18 07:30
    • Replies: 5
    • Views: 347
    14.07.18 14:30 Go to last post
  36. The "swam" (Lesser spiders eaters) not reappearing

    Hi, The Swam is not reappearing for me ´.. I did it last week and since i haven't been able to do it again. Can you help?

    Started by Emi240, 13.12.18 20:50
    • Replies: 1
    • Views: 168
    14.12.18 11:04 Go to last post
  37. Unable to complete battle on expedition gate 1

    The last battle in expedition is bugged, there's no creature to fight, and cannot close the respawn. We're guild LegendsWarriors and we're stuck in...

    Started by Sandrosh, 04.08.17 19:31
    • Replies: 0
    • Views: 1,127
    04.08.17 19:31 Go to last post

Post New Thread

Forum Information and Options

Moderators of this Forum

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Ubisoft uses cookies to ensure that you get the best experience on our websites. By continuing to use this site you agree to accept these cookies. More info on our privacy.