Page 2 of 2 FirstFirst 1 2
Results 11 to 13 of 13

Thread: Impossible de rejoindre ma partie

  1. #11

    Join Date
    Oct 2014
    Posts
    3
    Server
    DE01
    Ok pour le cache et pour la reprise ... j'ai par contre également perdu mes troupes et mon avancement. .... J'ai du recommencer le boss (cette fois en coop pour faciliter la tache) ... j'avais oublié a quel point le support utilisateur d'ubi n'était pas au point ...

  2. #12
    BB_Mossereau
    Guest
    Bonjour à tous,

    Les erreurs de chargement et/ ou écran bleu sont principalement liées à des problèmes de cache de navigateur ou encore au cache de Flash.

    Merci de consulter la rubrique d'aide qui explique comment procéder ici.

  3. #13

    Join Date
    Oct 2014
    Posts
    15
    Server
    DE01
    Bien sur que j'ai regarder si mon navigateur était a jours si toute les mise a jours de mon ordi était faite dont les modules comme flash et oui tout est fait.
    Le problème viens pas de moi mais du jeux.. j'ai fait un autre compte pour voir et sa marche très bien ! Le faite est que mon héros doit être bloquer sur le combat a cause d'un bug qui a eu et je pense que le jeux arrive pas a relancer de la ou mon héros était pour sa qui faudrait que se qui gère me débloque mon héros sa serais bien car la deviens long d'attendre et oui j'ai fait un ticket.

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Ubisoft uses cookies to ensure that you get the best experience on our websites. By continuing to use this site you agree to accept these cookies. More info on our privacy.