Results 1 to 8 of 8

Thread: Army completely lost ...

  1. #1

    Join Date
    Nov 2014
    Posts
    8
    Server
    DE01

    Army completely lost ...

    Saisissez du texte, l'adresse d'un site Web ou importez un document à traduire.
    I'm stuck in the games and troop completely lost ...

    Hello, here I am in a vicious cycle

    That as a result of a lag worries, my teammate reloads the page and it is completely disconnect the battle.
    Then I already had half of my troops decimated, I decided to kill myself and tone to start in order to escape afterwards.

    And here is the drama, it was necessary that his grave on me ....

    The first image shows I can do to try again, its seems logical for now ... (I can afford is noted above right)
    1.http://image.noelshack.com/fichiers/...203-bug-00.jpg

    The second image shows that there is a waiting time "at the bottom right load" I say good server should be long ...
    2.http://image.noelshack.com/fichiers/...202-bug-01.jpg

    And on the third picture you see my greatest disappointment ... back to square one "The end of combat" and all is frozen ... I refresh the page again and again, empty my cache etc ... but still the same scenario again ....
    3.http://image.noelshack.com/fichiers/...205-bug-02.jpg

    What to do and of course, is it still possible to get my troops, especially the faceless ...

    Best Regards

    ************************************************** **************
    I tried to delete the cache of Firefox and Internet Explorer 8 and use Ccleaner program (pro cache flush)
    I also empty the cache Adobe Flash player
    ************************************************** **************

    Sorry for my English, it is not perfect

  2. #2

    Join Date
    Dec 2013
    Location
    MG
    Posts
    846
    Server
    DE01
    comparing first and second Picture, i can see that this is not a continous Thing, as the numbers indicating enemies killed on both Pictures are different...

  3. #3

    Join Date
    Nov 2014
    Posts
    8
    Server
    DE01
    so what? I can not help it if this game is so that each bug update page, go me again lol opponents ....
    I want to clarify that moin to be smarter than the machine which seems difficult, I do not see how you happen to'm saying 2 fights and have the same enemy killed, you're good I say to you ...

  4. #4

    Join Date
    Nov 2014
    Posts
    574
    Server
    DE01
    Hello Tenshuga

    Could you please forward the screenshots and information to the support department so they can investigate what happened. You will find the contact information for support on your main log in page using the Support Tab


    Regards
    Zandra

  5. #5

    Join Date
    Dec 2014
    Location
    Holland
    Posts
    89
    Server
    DE01
    hi hi


    I had yesterday a similar experience (for the ??? time!) during a battel i had lag fot a error 50? something that i was dis connected whle the chat was still working .
    when i log in this morning i lost a lot of troops! ????

    This is not the first time! I now the game is in beta; but this bug shood be fixed soon; no fun collecting crystal for dayès to buy troops & than lose them becouse your server is having connection problems. The first time i asked for a refund; idk about the resource is just that i payd for speed bag space space to store more crtetures etc etc & than i lose creatures becouse your server is not working well! Hope this irritating bug will be gone soon!!

    tnx for you time,

    Donda

  6. #6

    Join Date
    Dec 2014
    Location
    Holland
    Posts
    89
    Server
    DE01
    * error 504 lost connection happened again today

  7. #7

    Join Date
    Dec 2014
    Location
    Holland
    Posts
    89
    Server
    DE01
    * error 504 in co\op losing troops again & angry co\op plaer becouse of server error! chat was still working pls fix this!


    Donda

  8. #8

    Join Date
    Dec 2014
    Location
    Holland
    Posts
    89
    Server
    DE01
    hi hi

    Me again

    2 stacks total killed lost mass elite! because of server error! Why ask money for a bugged beta game?

    pls pls fix this bug before next unnecessary update

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Ubisoft uses cookies to ensure that you get the best experience on our websites. By continuing to use this site you agree to accept these cookies. More info on our privacy.