Results 1 to 6 of 6

Thread: bug

  1. #1

    Join Date
    Jun 2015
    Posts
    5
    Server
    DE01

    bug

    I main story quest and he dont show me direction where is that quest and i activate comboshard before this error and now only 3 days left i have foto of all but i dont know how to upload it thx yakuzaaa

  2. #2
    Community Team BB_Whargrin's Avatar
    Join Date
    Nov 2014
    Posts
    422
    Server
    DE01
    Hello yakuzaaa,

    you can attach the screenshot to your email and send it to the support team. There is no need to upload it. They will also be able to help you with the shard and your quest.

    You can find the support by following this link: http://clb.heroes-online.com/en-US/support


    Best regards,
    BB_Whargrin

  3. #3

    Join Date
    Jun 2015
    Posts
    5
    Server
    DE01
    info@bluebyte.com on this email i send message is this ok?

  4. #4
    Community Team BB_Whargrin's Avatar
    Join Date
    Nov 2014
    Posts
    422
    Server
    DE01
    Hello yakuzaaa,

    info@bluebyte.com is not the mmho-game support. You will find the mmho-support by following this link: Click


    Best regards,
    BB_Whargrin

  5. #5

    Join Date
    Jun 2015
    Posts
    5
    Server
    DE01
    im sorry but i dont understand how from there send report ( im really sorry bcs bothering u)

  6. #6
    Community Team BB_Whargrin's Avatar
    Join Date
    Nov 2014
    Posts
    422
    Server
    DE01
    Hello,

    if you scroll down a bit, you will find the email address on the right side.


    Best regards,
    BB_Whargrin

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Ubisoft uses cookies to ensure that you get the best experience on our websites. By continuing to use this site you agree to accept these cookies. More info on our privacy.