Reply to Thread
Page 1 of 35 1 2 3 11 ... LastLast
Results 1 to 10 of 350

Thread: The Big Chat-Issues Topic

  1. #1

    Join Date
    Apr 2015
    Posts
    3
    Server
    DE01

    The Big Chat-Issues Topic

    When I go to show/hide chat it appears but chat keeps empty. It looks like i disabled somehow chat and I can't even chat with friends in battles. I write message and press enter but that massage never goes to friend. I don't know how to fix this, already tried with "main menu/options", "forum settings"... there is nothing like "enable chat" or something similar. In past when i was in battle with friends, every time that chat automatic open and it was boring to me and i was try to disable it. It was very long time ago, and I can't remember where i was and what i was doing. Now I need that chat back, mostly because of friends battle, we need to communicate. Do someone know how to fix this? Big thanks in advance.

  2. #2
    Community Team BB_Eraya's Avatar
    Join Date
    Aug 2014
    Posts
    2,110
    Server
    DE01
    Hello DarKommi,

    Could you attach a screenshot of this chat issue please?

  3. #3

    Join Date
    Oct 2014
    Posts
    3
    Server
    DE01
    I have the same problem... It seems that I have problem to connect to chat. In chat window I always have a mesasge "Not Connected". I don't know what to do... I need to communicate with friends while in battles...

  4. #4

    Join Date
    Apr 2015
    Posts
    3
    Server
    DE01
    Hi BB_Eraya. Thank you for respond.

    Here is screenshot:


    Hope this can help you to find solution, thanks.

  5. #5

    Join Date
    Apr 2015
    Posts
    3
    Server
    DE01
    Did anyone even try to look at this problem? Again, please help me to fix this. And I have another problem with artifact(3-day combo artifact). I wasn't activate anything and left side in my hero inventory is empy but again there is no possibility to attach 3-day combo artifact(wich i gained for free in the partisan camp on first map), latters is pale.
    Do someone else have this problem? Is it bug or I need something else to do? Tnanks in advance.

  6. #6

    Join Date
    Sep 2014
    Location
    Northern Ontario, Canada
    Posts
    257
    Server
    DE01
    You can sometimes get the chat working again by just refreshing your browser and other times you have to completely logout and back in again.
    Chromatic

  7. #7

    Join Date
    May 2015
    Posts
    7
    Server
    DE01

    Game not loading after character choice

    Am I the only one having this issue ?

  8. #8

    Join Date
    Oct 2014
    Posts
    34
    Server
    DE01
    It is the same for me, cannot log in.

  9. #9

    Join Date
    Jul 2015
    Posts
    1
    Server
    DE01
    Yup, I got disconnected after an event battle, and now I cant reload my character either

  10. #10
    Zeitlos's Avatar
    Join Date
    May 2014
    Posts
    91
    Server
    DE01
    Here too
    JonaSnow / Lyndwyn / Jexthoth / Fauness / AcidWitch

    AtlanteanKodex / Legendslayers

Reply to Thread
Page 1 of 35 1 2 3 11 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Ubisoft uses cookies to ensure that you get the best experience on our websites. By continuing to use this site you agree to accept these cookies. More info on our privacy.