Results 1 to 4 of 4

Thread: Bug in expédition

  1. #1

    Join Date
    Dec 2014
    Posts
    4
    Server
    DE01

    Bug in expédition

    Hi,

    We have problem we are block in an expedition level.
    We have 9 fight left and the 9th fight is bug we cant launch him but he isn't validate
    Some pics >





    Bug fixed

    thank you

    Bug fixed

    thank you
    Last edited by BB_Eraya; 10.07.15 at 11:30.

  2. #2
    Dexidrine's Avatar
    Join Date
    Nov 2014
    Posts
    139
    Server
    DE01
    same for us, I've payed to block all timer but the last one, after everyfight was done and what? the last timer fight isn't fightable!! can't finish the expedition!! do something but quick, because that's all the guild can't go forward because of this bug!!


    Last edited by BB_Eraya; 10.07.15 at 11:30.

  3. #3
    Community Team BB_Eraya's Avatar
    Join Date
    Aug 2014
    Posts
    2,110
    Server
    DE01
    Hello,

    Please contact our support team, they will investigate the situation and assist you with it.

  4. #4

    Join Date
    Jan 2015
    Posts
    27
    Server
    DE01
    Same topic, different problem: After every fight in the guild expeditions, the enemies are on other parts of the map. They are all to defeat, but change place every time, so much time is needed to reach all of them.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Ubisoft uses cookies to ensure that you get the best experience on our websites. By continuing to use this site you agree to accept these cookies. More info on our privacy.