Results 1 to 3 of 3

Thread: Erratic connexion to this forum

  1. #1

    Join Date
    Oct 2014
    Posts
    126
    Server
    DE01

    Erratic connexion to this forum

    It happens frequently: when I want to join this forum, I find a page of connexion with identity to give and password!
    Normal of course, specially if I am disconnected from the game ...
    BUT sometimes I am already connected to the game and I get this screen.
    What is more strange is that when i give my identity and my password the connexion is refused... and the screen indicates that I have used 1 try out of 5
    Am I the only to have this problem
    I noticed it 2 or 3 weeks ago but never before.

  2. #2
    Community Team BB_Eraya's Avatar
    Join Date
    Aug 2014
    Posts
    2,110
    Server
    DE01
    Hi Felenius,

    This is working as intended, even though it's a bit annoying sometimes. But you have to log in to the website before you can enter the forums as these accounts are linked to each other. So next time you are experiencing this issue again, log out on the website and log back in, then click the forum tab and you should be good to go!

  3. #3

    Join Date
    Oct 2014
    Posts
    126
    Server
    DE01
    Thank you for this answer and it is a fact that if I disconnect from the game and reconnect then I am registered correctelly here.
    Mais I suggest to add an information about this bug (or not) like please log out the website and log back it , because some players can try till th 5th try and then totally disconnected from this forum and of course impossible to join a moderator via the MP.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Ubisoft uses cookies to ensure that you get the best experience on our websites. By continuing to use this site you agree to accept these cookies. More info on our privacy.