Results 1 to 4 of 4

Thread: Game unplayable, slow, loopbacks, non-responsive

  1. #1

    Join Date
    Jul 2015
    Posts
    24
    Server
    DE01

    Angry Game unplayable, slow, loopbacks, non-responsive

    since this morning the performance of the game is abysmal.
    It takes up to several minutes for the slightest action. clicking an NPC, 2 minutes later the dialog opens up. battles are similarly slow, nothing happens for up to a minute after you click an action.
    Even moving is not possible. you travel around on the map, reach an area with no content and suddenly you are back where you started moving.
    it is not an issue with this machine or the network, happens on different machines all the same.
    just watch ingame chat (if it works) to see that there are lots and lots of players complaining.

  2. #2
    Community Team BB_Eraya's Avatar
    Join Date
    Aug 2014
    Posts
    2,110
    Server
    DE01
    Hi Ebani,

    There will be a server restart soon to resolve these issues. Apologies for the inconvenience this may have caused.

  3. #3

    Join Date
    Jan 2014
    Location
    lummerland
    Posts
    33
    Server
    DE01
    its not fixed until now. are you in weekend already?
    My english is also not the yellow from the egg

  4. #4

    Join Date
    Feb 2015
    Posts
    42
    Server
    DE01
    Problems in fights : can't play or can't see my troops . The enemy can. Need refreshing 4 or 5 time by fight and then, once chat is there, once it's gone

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Ubisoft uses cookies to ensure that you get the best experience on our websites. By continuing to use this site you agree to accept these cookies. More info on our privacy.