Page 1 of 4 1 2 3 ... LastLast
Results 1 to 10 of 36

Thread: In battle bug

  1. #1

    Join Date
    Sep 2015
    Posts
    7
    Server
    DE01

    Unhappy In battle bug

    This happened today for the first time, I've been playing for 2-3 months now in single player only. During battle, some of the movements of my units are not shown, and some of my spells seem to not happen when I cast them. Later in the battle the units start where they would be if they followed the last action and their buffs and damage appear too. The damage dealt to some enemy units is not recorded some of the times, but later in the game it does. Strange. Help please, or I won't be able to continue playing. I have a mac laptop, if that's of any help. The problems are the same in both Chrome and Firefox, so it's not a browser problem.

  2. #2

    Join Date
    Oct 2015
    Posts
    1
    Server
    DE01
    I'm having the same issue, although it seems that it registers that the moves happen, but say if I kill a unit sometimes the move that kills that unit doesn't register but the unit is still dead so it won't make a move. This is an issue in that the space that unit occupies it still being occupied even though the unit is dead, so ranged units will be permanently stuck in melee and cannot move. I also have a mac and have tried in multiple browsers with no difference.

  3. #3

    Join Date
    Aug 2015
    Posts
    1
    Server
    DE01
    I'm having the same issue. PC, Opera browsers. Do something about that because anyone can play.

  4. #4

    Join Date
    Jan 2015
    Posts
    17
    Server
    DE01
    All my players to have the same problem. The game is totally freaking out. Chat is not working, the army will not move and attack, the hero can not use abilities. This is happening since the last server restart. Initially rarely occurred since last night is no longer possible to play a normal game.

  5. #5

    Join Date
    Sep 2015
    Posts
    1
    Server
    DE01
    i'am having the same issu too, i lost a lot of troops without even i notice and a lot of gold to retreat my troops

  6. #6

    Join Date
    Oct 2014
    Posts
    68
    Server
    DE01
    Same here and no chat.
    SupaSaiyajin // SupaGoku // SupaVegeta // SupaGohan

  7. #7

    Join Date
    Nov 2014
    Posts
    9
    Server
    DE01
    Same here. Chat's not working either.

  8. #8
    Zeitlos's Avatar
    Join Date
    May 2014
    Posts
    91
    Server
    DE01
    +
    JonaSnow / Lyndwyn / Jexthoth / Fauness / AcidWitch

    AtlanteanKodex / Legendslayers

  9. #9

    Join Date
    May 2015
    Posts
    17
    Server
    DE01
    Same bug with battles, no chat, and one of my heroes got stuck at loading screen with yellow bar

  10. #10

    Join Date
    Apr 2015
    Posts
    43
    Server
    DE01
    Same here

Page 1 of 4 1 2 3 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Ubisoft uses cookies to ensure that you get the best experience on our websites. By continuing to use this site you agree to accept these cookies. More info on our privacy.