Results 1 to 4 of 4

Thread: lag

  1. #1

    Join Date
    Oct 2014
    Posts
    58
    Server
    DE01

    lag

    Good evening baby,
    We noticed a little problem, I is not that the other have but each time have one right click on the shields the game starts lager.
    I explain:
    When you click on the shield of the province and we arrice lag in the page and they we need to refresh it gets better.
    and when any of you click on the shipping shield, it will be for input or just looked at the scores, it's the same.
    Could you please look at it to better?

    Sigrist.

  2. #2
    Forum Moderator
    Join Date
    Sep 2015
    Posts
    18
    Server
    DE01
    Hi sigrist68,

    Thank you for your report, I will forward it to the appropriate teams and they will take a look at this, but If you have a moment, please, try to clean you browser cache and tell us if the problem occurs again, thanks

  3. #3

    Join Date
    Oct 2014
    Posts
    58
    Server
    DE01
    Good evening,

    I confirm that this is not just my cache, it makes it to each of my members ....

    Sigrist.

  4. #4
    Community Team BB_Eraya's Avatar
    Join Date
    Aug 2014
    Posts
    2,110
    Server
    DE01
    Hi Sigrist68,

    Considering this issue still exists for you; please contact our support team about it so they can investigate it with you.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Ubisoft uses cookies to ensure that you get the best experience on our websites. By continuing to use this site you agree to accept these cookies. More info on our privacy.