Page 2 of 2 FirstFirst 1 2
Results 11 to 14 of 14

Thread: Constant issues with game chat, game battles, latency causing all sorts of issues

  1. #11

    Join Date
    Mar 2017
    Posts
    2
    Server
    DE01
    I started having the exact same problem a few days ago. I started playing a couple of weeks ago and everything was fine until a few days ago. What is the best way to contact the support team so this can be fixed before I quit playing from frustration?

  2. #12

    Join Date
    Mar 2017
    Posts
    2
    Server
    DE01
    I am still having this same problem, going on 2 weeks now
    I took BB_Eraya's advice and contacted the MMHO support team, and contacted them again in a day, and again a day later, and again a couple of days later. Not a single constructive response after the first automatic response "clear your cache, get the latest version of Flash, blah blah blah".
    Extremely sad and unprofessional.
    I would like to ask you forum support people this:
    I can see lots of people have had this same problem for a long time. Are we ever going to receive relief or simply get tired responses like "Your input is important to us, we are working on things of the highest priority"?

  3. #13

    Join Date
    Oct 2015
    Posts
    1
    Server
    DE01
    Quote Originally Posted by MadMartha View Post
    ... I started playing a couple of weeks ago and everything was fine until a few days ago. ...
    Same here. In the last time it works more or less. But now the plug-in stopp several time loading, 5 min to log in and then disco. "clear your cache, get the latest version of Flash, blah blah blah" don t fix it.
    Strange enough my friend can play with the "normal bugs", So i switched vom Firefox to chrome and now it works ... more or less. Seems FF is the troublemaker ...

  4. #14
    NowhereBoy's Avatar
    Join Date
    Sep 2015
    Location
    NZ
    Posts
    15
    Server
    DE01
    The game has been absolutely unplayable over the last week; continual server errors (404's as well as the 502 bad gateways in chat), and shocking lag.

    I believe this is the worst I have ever seen it in the two years I have playing...

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Ubisoft uses cookies to ensure that you get the best experience on our websites. By continuing to use this site you agree to accept these cookies. More info on our privacy.