Results 1 to 4 of 4

Thread: lossing troops

  1. #1

    Join Date
    Jul 2016
    Posts
    1
    Server
    DE01

    lossing troops

    I been playing about two weeks. The last 4 days has really been a bad gaming experience. I paid money to upgrade my castle and buy some good troops. shortly after I won a battle with no losses but somehow the game took 100 inquisitors from me for no reason. then yesterday me and yogin were doing event battles and the battle froze up on us both costing us most of our troops.( being skiiped and waiting on the battle to stop laggin). today we were in a dessert battle, two turns in the battle freezes on me but yogin kept fighting saying my turns were being skipped, after about 15 mins of waiting I refreshed the game and was put back into the main game (not the battle) with most of my troops missing again. seems to me all the game remembers is how many troops u lose and I didn't get any credit for anything. can you plz fix this? and I would appreciate 100 inquistors back and 218 preatorians

  2. #2

    Join Date
    Mar 2016
    Posts
    101
    Server
    DE01
    Dear Crestwind,
    to avoid troop losses and freezing in the battle, please clear the cache of your browser and flash player on regular basis. If you see that something going wrong in the battle, refresh your browser. Moreover, players with supporter status (for more information please check http://forum.clb.heroes-online.com/t...ight=supporter) can contact support. They can prove in the archive if your troop losses were due to server issues.

  3. #3

    Join Date
    Jun 2016
    Posts
    2
    Server
    DE01
    + 1 for Crestwind

    The same issue here! I'm lossing troops also. Cleared cache and flash player is not solving the problem on both browsers and support team do nothing to reimburse my army

  4. #4

    Join Date
    May 2016
    Posts
    4
    Server
    DE01
    Quote Originally Posted by MOD_Aericura View Post
    Dear Crestwind,
    to avoid troop losses and freezing in the battle, please clear the cache of your browser and flash player on regular basis. If you see that something going wrong in the battle, refresh your browser. Moreover, players with supporter status (for more information please check http://forum.clb.heroes-online.com/t...ight=supporter) can contact support. They can prove in the archive if your troop losses were due to server issues.
    Dear Mod Aericura
    I would love to report my findings so far,and sadly I doubt clearing cache should help. Speaking from my experience, the problem was mainly because of "involuntary logging out" that happened after we play for a long time. I am sure many people here have notice that we will be automatically logged out after playing for a while; and should we start a battle during the time we're "involuntary logged out", then we would be treated as retreating from battle (the option with losses) and losing a portion of our troops.
    This bug has last for a while and I really hope my observation should help

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Ubisoft uses cookies to ensure that you get the best experience on our websites. By continuing to use this site you agree to accept these cookies. More info on our privacy.