Reply to Thread
Results 1 to 7 of 7

Thread: A bunch of bugs and lost troops

  1. #1

    Join Date
    Dec 2014
    Posts
    9
    Server
    DE01

    Exclamation A bunch of bugs and lost troops



    I was playing a coop heroic battle which I assumed the coop mate helped to finish while my side was plagued with bugs:
    1, Spellbook/Troop skills/wait/defend buttons didn't appear. Skills of troops and spells could not be activated via shortcuts. Refreshed, managed to move on.
    2. After refresh, one enemy stack went missing. During enemy turn, game lag and then freeze. Refreshed, another few more enemy stacks disappeared from my screen.
    3. Lag and freeze again during coop mates turn. Refreshed. 2 stacks left on screen. Victory menu appeared. First time it happened, the artefact appeared. Clicked next, no response. Refreshed.
    4. Artefact disappeared, as seen above. Next button still not working. Had to quit using logout after at least 5 refresh.

    The last time I was able to participate in this battle showed none of my troops were lost. The logout constituted a loss of troops, which was the only way to get out (other than hero selection and closing, both which would have the same consequences if not worse). May I request that my lost troops (and artefact if it went missing) be returned with a small compensation as I am unable to continue on with my game today? At the same time, I do truly hope that these bugs which has plagued the game for months (if not years) can be resolved as soon as possible to reduce distress caused to players.

  2. #2

    Join Date
    Dec 2014
    Posts
    9
    Server
    DE01

  3. #3

    Join Date
    Dec 2014
    Posts
    9
    Server
    DE01
    The rest of the game functions were working fine during the victory menu bug with the exception of the next and shop. This rendered my stuck in the screen and unable to continue unless I logout/hero selection/force close.

  4. #4

    Join Date
    May 2016
    Posts
    47
    Server
    DE01
    This coop bug has been around for ages.
    Before you start a battle, if the battle power doesn't calculate correctly - withdraw back to the map and click again on the battle. 2nd time the calculation is usually correct and this avoids many bugs during battle.
    Overall, best solution is to refresh at least every 30 minutes.

  5. #5

    Join Date
    Jun 2015
    Location
    the Netherlands
    Posts
    14
    Server
    DE01
    Well, hehe. I'm dragon level 94/95. Last weeks I can't enter. Need a new flashplayer. Tried to download but it don't work. They kick all old members out or?.

  6. #6

    Join Date
    Oct 2015
    Posts
    66
    Server
    DE01
    You need to enable flash player for the heroes online page directly in your browser. So far I have this problem from time to time met in Chrome.

  7. #7

    Join Date
    Mar 2018
    Posts
    1
    Server
    DE01
    Maybe this issue can be solve if you using this in chrome. Last day when I am using the chrome browser an error ERR_SPDY_PROTOCOL_ERROR pop-up again and again. I restart my system and clear the history of chrome but unable to solve the issue. Then I visit Fix Err Spdy Protocol Error Not Responding to the solution. I found the best solution and follow all the steps mentioned on the site to solve the issue. https://notresponding.net/fix-err_spdy_protocol_error/

Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Ubisoft uses cookies to ensure that you get the best experience on our websites. By continuing to use this site you agree to accept these cookies. More info on our privacy.